Cloudflare System Status

Investigating Network Related Issues in Dubai
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 17, 2015 - 08:57 UTC
Monitoring
An upstream network provider was experiencing difficulties. We are bringing the location back while monitoring carefully.
Posted Nov 17, 2015 - 00:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2015 - 00:09 UTC
Investigating
We’re receiving reports of network related issues in Dubai. We are re-routing traffic.
Posted Nov 16, 2015 - 18:23 UTC
This incident affected: Middle East (Dubai, United Arab Emirates - (DXB)).