Cloudflare System Status

Issues with Managed Rulesets
Incident Report for Cloudflare
Resolved
Some customers may have noticed incorrect url encoding reaching their origins during the incident. This incident has been resolved.
Posted Feb 17, 2022 - 13:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2022 - 13:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2022 - 13:13 UTC
Investigating
Cloudflare is aware of, and investigating an issue with Managed Rulesets which potentially impacts multiple customers. This issue is not impacting the Web Application Firewall (WAF). Further detail will be provided as more information becomes available.
Posted Feb 17, 2022 - 13:11 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Firewall).