Cloudflare System Status

Increased Workers errors

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 09:12 UTC

Investigating

Cloudflare is investigating an increased level of 1105 errors in some datacenters (LAX, MAN, SIN, MEM & MIA).

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Oct 08, 2025 - 07:39 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX), Memphis, TN, United States - (MEM), Miami, FL, United States - (MIA)), Europe (Manchester, United Kingdom - (MAN)), Asia (Singapore, Singapore - (SIN)), and Cloudflare Sites and Services (Workers).