Cloudflare System Status

Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 19:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 08, 2020 - 17:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2020 - 16:38 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes general changes to Cloudflare settings. This does not impact existing settings already in production.

We are working to mitigate this problem. More updates to follow shortly.
Posted Jan 08, 2020 - 16:11 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).