Cloudflare System Status

Delays with Zone Jump Starts and Permissions Updates
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 14:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2021 - 14:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2021 - 14:21 UTC
Investigating
Cloudflare is aware of, and investigating delays with zone jump starts and permission updates. Further detail will be provided as more information becomes available.
Posted Dec 06, 2021 - 14:05 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).