Cloudflare System Status

Access Configuration Updates Delayed

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 18:36 UTC

Investigating

There are delays with Access configuration changes making it to the edge. Existing configuration and logins are not impacted.
Posted Mar 10, 2026 - 14:49 UTC
This incident affected: Cloudflare Sites and Services (Access).