Cloudflare System Status

Web Analytics/Logs Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 12:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 12:11 UTC
Investigating
Cloudflare Web Analytics/Logs processing is running behind. This affects timely delivery of customer data.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Nov 10, 2022 - 11:58 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Logs, Analytics).