Cloudflare System Status

Unscheduled maintenance in Frankfurt affecting Warp
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 06:13 UTC
Investigating
We are performing an unscheduled maintenance in our Frankfurt datacenter which will affect Warp.
Posted Mar 04, 2020 - 03:00 UTC
This incident affected: Cloudflare Sites and Services (WARP).