Cloudflare system status
Some domains seeing SSL-related errors
Incident Report for Cloudflare
Resolved
This issue is now resolved. If you have any questions or concerns please contact our support team at support at cloudflare dot com or via the Support button on the Cloudflare dashboard.
Posted 7 months ago. Jan 03, 2017 - 17:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 01, 2017 - 07:49 UTC
Update
Our operations team has deployed a fix globally and error rates have started to decline. We will update this page once the release has completed deploying.
Posted 7 months ago. Jan 01, 2017 - 02:52 UTC
Identified
We have identified the cause of the errors we are seeing and are currently implementing fixes to resolve them.
Posted 7 months ago. Jan 01, 2017 - 02:37 UTC
Investigating
Some Cloudflare customers are currently experiencing SSL-related errors. We are investigating these problems urgently and will post an update as soon as we have more information.
Posted 7 months ago. Jan 01, 2017 - 01:45 UTC