Cloudflare System Status

Cloudflare Workers AI Issues

Incident Report for Cloudflare

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2026 - 23:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 17, 2026 - 22:36 UTC

Investigating

Cloudflare has identified an issue whereby customers might experience errors from inference requests to @cf/baai/bge-m3 model using Workers AI.

We are working to mitigate this problem. More updates to follow shortly.
Posted Apr 17, 2026 - 22:17 UTC
This incident affects: Cloudflare Sites and Services (Workers AI).