Cloudflare System Status

Datachannel Unavailable

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Jul 20, 2026 - 19:13 UTC

Monitoring

We have identified an issue with Realtime datachannel creation failure and have applied a fix. We are currently monitoring the results.
Posted Jul 20, 2026 - 19:07 UTC
This incident affected: Cloudflare Sites and Services (Realtime SFU, RealtimeKit).