Cloudflare System Status

Support Community Site Availability issues

Incident Report for Cloudflare

Resolved

Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jul 13, 2021 - 19:47 UTC

Monitoring

Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jul 13, 2021 - 18:16 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 13, 2021 - 17:32 UTC

Identified

Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Jul 13, 2021 - 17:26 UTC

Investigating

Cloudflare is investigating issues with availability of the Cloudflare Community (community.cloudflare.com).

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jul 13, 2021 - 17:19 UTC