Minor ImpactLast updated: Refreshed just now
Issues rendering route configuration table in Networking > Routes UI
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Identified
The issue has been identified and a fix is being implemented.
- Updated
We are continuing to investigate this issue.
- Investigating
Cloudflare is investigating an issue within the Dashboard UI (Networking > Routes) where the route configuration table is failing to display destination IP addresses/hostnames, connector names, and route descriptions correctly. Actual packet routing, network connectivity across the Cloudflare edge, and API-based route management remain fully operational and unaffected. Our engineering team is actively working on resolving the underlying rendering issue, and we will provide further updates as soon as more information is available.