Cloudflare System Status

Issues with Advanced TCP protection API

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 16, 2023 - 15:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2023 - 13:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 16, 2023 - 13:36 UTC

Update

We are continuing to investigate this issue.
Posted Jan 16, 2023 - 11:49 UTC

Investigating

Cloudflare is investigating an issue with Advanced TCP protection API end-points. A subset of valid requests might result in 404 response

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Advanced TCP protection API are impacted as requests might fail and/or errors may be displayed.
Posted Jan 16, 2023 - 11:47 UTC
This incident affected: Cloudflare Sites and Services (API).