Cloudflare System Status

Network Performance Issue Affecting Some Traffic Served from Frankfurt, Germany (FRA)

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 02:07 UTC

Investigating

Cloudflare is currently investigating network performance issues affecting some traffic served from Frankfurt, Germany (FRA).

We are actively analyzing the impact and working to mitigate the problem. Further updates will be provided shortly.
Posted Dec 04, 2025 - 01:49 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)).