Cloudflare System Status

SSL for SaaS customers using Cloudflare's Custom Hostnames feature are showing 403s.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 20:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2020 - 19:11 UTC
Investigating
SSL for SaaS customers using Cloudflare's Custom Hostnames feature are showing 403s. The problem has been identified and is being mitigated
Posted Mar 13, 2020 - 17:09 UTC
This incident affected: Cloudflare Sites and Services (SSL for SaaS Provisioning).