Cloudflare System Status

Issues with 1.1.1.1 public resolver & Gateway DNS in Lisbon and Toronto

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 10, 2022 - 21:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 20:33 UTC

Investigating

Cloudflare is aware of, and investigating, an issue which potentially impacts multiple users in Lisbon and Toronto that use 1.1.1.1 public resolver and Gateway DNS. Further detail will be provided as more information becomes available.
Posted May 10, 2022 - 20:10 UTC