Cloudflare System Status

Argo Tunnel availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 04, 2019 - 21:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 04, 2019 - 16:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Feb 04, 2019 - 15:56 UTC
Investigating
Cloudflare is investigating issues with Argo Tunnel. Users of Argo Tunnel may observe 503 Service Unavailable errors when attempting to start or restart Argo Tunnel instances during this time.
Posted 8 months ago. Feb 04, 2019 - 14:49 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).