Cloudflare System Status

Network connectivity issues in the Canadian area

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 15, 2022 - 03:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2022 - 02:46 UTC

Update

We are continuing to investigate this issue.
Posted Jul 15, 2022 - 02:21 UTC

Investigating

Network connectivity issues in the Canadian area. Customers in Canada will have seen intermittent client disconnects, timeouts and failures as well as intermittent increase in latency.
Posted Jul 15, 2022 - 02:21 UTC
This incident affected: North America (Calgary, AB, Canada - (YYC), Saskatoon, SK, Canada - (YXE), Vancouver, BC, Canada - (YVR)).