Cloudflare System Status

Durable Objects Increased Errors

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Jul 16, 2026 - 18:17 UTC

Monitoring

The fix has been fully deployed and we are monitoring to ensure full service recovery.
Posted Jul 16, 2026 - 18:03 UTC

Update

We are continuing to see service recovery.
Posted Jul 16, 2026 - 17:53 UTC

Update

We are continuing to see service recovery.
Posted Jul 16, 2026 - 17:51 UTC

Update

We are continuing to see service recovery.
Posted Jul 16, 2026 - 17:47 UTC

Update

We have applied a fix and are beginning to see service recovery.
Posted Jul 16, 2026 - 17:25 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 16, 2026 - 17:14 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 16, 2026 - 16:53 UTC

Identified

The cause of this issue has been identified and a fix is being implemented.
Posted Jul 16, 2026 - 16:49 UTC

Update

Cloudflare is investigating issues causing an increase of errors for Durable Objects and downstream services in multiple regions (Europe and APAC).
Posted Jul 16, 2026 - 16:44 UTC

Update

We are continuing to investigate this issue.
Posted Jul 16, 2026 - 16:43 UTC

Investigating

Cloudflare is investigating issues causing an increase of errors for Durable Objects and downstream services in Europe and APAC. We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jul 16, 2026 - 16:39 UTC
This incident affected: Cloudflare Sites and Services (AI Search, Artifacts, Containers, D1, Durable Objects, Workers Assets, Workflows).