Cloudflare System Status

Increased HTTP errors
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Feb 04, 2021 - 19:46 UTC
Update
The fix is continuing to roll out globally.

We will update the status once the fix is fully implemented.
Posted Feb 04, 2021 - 19:03 UTC
Update
The fix is continuing to roll out globally. Error rates will decrease as the roll-out progresses.

We will update the status once the fix is fully implemented.
Posted Feb 04, 2021 - 18:12 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Feb 04, 2021 - 17:21 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 403 / 1000 errors.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Feb 04, 2021 - 17:10 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).