Cloudflare System Status

Issues with Magic Transit and BYOIP
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 00:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 00:30 UTC
Update
The issue has been identified, and service is in process of being restored. Partial completion.
Posted Sep 30, 2021 - 00:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 00:03 UTC
Update
Cloudflare is aware of, and investigating an issue which impacts multiple Magic Transit and BYOIP customers. Further detail will be provided as more information becomes available.
Posted Sep 29, 2021 - 23:50 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 23:47 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Sep 29, 2021 - 23:29 UTC
This incident affected: Cloudflare Sites and Services (Bring Your Own IP (BYOIP), Magic Transit).