Cloudflare System Status

Cloudflare Access Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 15:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 14:46 UTC
Investigating
Cloudflare is investigating issues that cause recently edited Access applications to display all account identity provider options instead of only those curated for the application.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jun 16, 2022 - 14:29 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).