Cloudflare System Status

Issues with Cloudflare Tunnel
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 00:09 UTC
Update
We have identified the issue causing duplicate headers to appear for Cloudflare Tunnel. This issue only impacts legacy tunnels and has no impact on Named Tunnels. In the interim, migrating to Named Tunnels will resolve this issue. A fix for this is currently being rolled out and some customers may notice resolution earlier than others based on geography.
Posted Sep 29, 2021 - 17:30 UTC
Identified
We have identified the issue causing duplicate headers to appear for Cloudflare Tunnel. This issue only impacted legacy tunnels. Named Tunnels were not affected
Posted Sep 29, 2021 - 16:03 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 16:00 UTC
Investigating
Cloudflare is investigating an issue with Cloudflare Tunnel causing headers to be duplicated.
Posted Sep 29, 2021 - 15:54 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).