Cloudflare System Status

Security Center availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 15:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2023 - 15:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2023 - 11:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2023 - 10:23 UTC
Investigating
Some customers may get errors in trying to access the Security Center through the dashboard or API. This doesn't affect security features for websites, only the ability to view data in the Security Center pages in the Dashboard.
Posted Mar 03, 2023 - 09:15 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).