Cloudflare System Status

Cloudflare Logs and Analytics Delays

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 01, 2023 - 15:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 15:44 UTC

Investigating

Cloudflare is currently observing delays in processing Cloudflare logs (formerly ELS) and also Analytics data.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Nov 01, 2023 - 15:29 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Logs).