Cloudflare System Status

Cloudflare Workers Issues

Incident Report for Cloudflare

Resolved

This incident has been cancelled, Workers KV is operating normally.
Posted Dec 05, 2025 - 10:14 UTC

Update

Cloudflare is investigating reports of a large number of empty pages when using the list API on a Workers KV namespace.
Posted Dec 05, 2025 - 09:38 UTC

Investigating

Cloudflare is investigating an increased level of errors for customers running Workers scripts.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Dec 05, 2025 - 09:33 UTC
This incident affected: Cloudflare Sites and Services (Workers, Workers KV).