Cloudflare System Status

Cloudflare Zero Trust: Issues with Access App
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 13:21 UTC
Investigating
Cloudflare is investigating issues with creating new Private Network Access Applications in the dashboard.
Existing applications are unaffected.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Sep 22, 2023 - 11:57 UTC
This incident affected: Cloudflare Sites and Services (Gateway, Zero Trust).