Cloudflare System Status

Issues with enabling Automatic Signed Exchanges and AMP Real URL
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 17:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2022 - 17:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2022 - 17:39 UTC
Investigating
We are investigating an issue with customers experiencing issues with enabling Automatic Signed Exchanges and AMP Real URL on the Speed page.

Customers that have already enabled these features are not impacted by this.
Posted Mar 23, 2022 - 17:18 UTC