Cloudflare System Status

Network connectivity issues in China

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 22, 2022 - 12:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 22, 2022 - 12:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2022 - 11:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 22, 2022 - 11:34 UTC

Investigating

Cloudflare is investigating issues with network connectivity in China.

We are working to understand the full impact and mitigate this problem.  More updates to follow shortly
Posted Feb 22, 2022 - 11:18 UTC