Minor ImpactLast updated: Fetched just now
Cloudflare Access Browser-based RDP Issue
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Investigating
Cloudflare is investigating issues with Cloudflare Access Browser-based RDP. Some customers may be unable to connect to RDP servers. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.