Cloudflare System Status

Magic Transit Degraded Performance
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 21, 2023 - 05:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2023 - 01:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2023 - 00:17 UTC
Investigating
Cloudflare is currently investigating issues related to Magic Transit.

This impacts traffic from Magic Transit IPs to origins behind Cloudflare’s reverse proxy at a small number of colos

We are working to fix this issue. More updates to follow shortly.
Posted Apr 20, 2023 - 23:58 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).