Cloudflare System Status

Increased Workers KV 500 HTTP Errors in multiple regions
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 14:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2023 - 13:58 UTC
Investigating
Customers may see increased 500 HTTP status codes from Workers KV. We are currently investigating the root cause.
Posted Jul 18, 2023 - 13:06 UTC
This incident affected: Cloudflare Sites and Services (Workers KV).