A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 11:02 UTC
Investigating
Cloudflare is investigating issues with the Network Event Log. During this time, some customers may experience problems when attempting to access network event logs via the Dashboard. We are working to identify the cause and will provide updates as they become available.
Posted Jan 15, 2026 - 10:43 UTC
This incident affected: Cloudflare Sites and Services (Logs).