Cloudflare System Status

Schema Validation Block Reason Not Displayed on Dashboard

Incident Report for Cloudflare

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 24, 2026 - 16:42 UTC

Investigating

Customers may notice that when a request is blocked by schema validation, the associated reason or description is not being displayed within the dashboard.
Posted Mar 24, 2026 - 16:10 UTC
This incident affects: Cloudflare Sites and Services (API Shield).