Cloudflare System Status

Stream Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 00:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2020 - 00:22 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2020 - 00:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2020 - 23:47 UTC
Investigating
Cloudflare Stream new video availability and signing key revocation is delayed for some customers.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Sep 11, 2020 - 22:49 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Stream).