Cloudflare System Status

Cloudflare Teams Gateway and Browser Isolation Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jan 28, 2021 - 23:42 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jan 28, 2021 - 23:20 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Jan 28, 2021 - 22:21 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Teams Gateway and Browser Isolation Issues
Posted Jan 28, 2021 - 22:04 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Teams Dashboard, Cloudflare Access).