Cloudflare System Status

Unexpected rate limiting errors

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 15, 2023 - 15:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Web Analytics can now be re-enabled.
Posted Feb 15, 2023 - 14:59 UTC

Identified

Cloudflare has identified the issue is related to the Account Web Analytics service. We are working on a fix. Disabling Web Analytics will temporarily resolve the problem while a fix is applied.
Posted Feb 15, 2023 - 11:07 UTC

Update

We are continuing to investigate this issue.
Posted Feb 15, 2023 - 10:02 UTC

Investigating

Cloudflare is aware of, and investigating an issue where customers may observe requests which are unexpectedly rate limited, resulting in Error 1015 being displayed.
Further details will be provided as more information becomes available.
Posted Feb 15, 2023 - 09:46 UTC
This incident affected: Cloudflare Sites and Services (Firewall).