Cloudflare System Status

Stream Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 11, 2023 - 05:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2023 - 03:29 UTC
Investigating
Stream Live is investigating issues with starting new live streams using the SRT protocol. New RTMPS streams and already-running streams are not impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Mar 11, 2023 - 03:10 UTC
This incident affected: Cloudflare Sites and Services (Stream).