Cloudflare System Status

Issues with Wrangler tail sending logs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 18:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 18:41 UTC
Investigating
Workers customers make experience issue using tailing logs through the Cloudflare dashboard and Wrangler.
Posted Sep 07, 2021 - 18:39 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).