Cloudflare System Status

Durable Object Storage Analytics Delayed

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 19:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 29, 2025 - 18:58 UTC

Investigating

The metrics displayed for total storage of Durable Object namespaces is currently delayed.
Posted Jul 29, 2025 - 18:24 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects).