Cloudflare System Status

Analytics Delays

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 17:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2025 - 17:10 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 18, 2025 - 17:05 UTC

Investigating

Reporting and Analytics for Cloudflare's features is delayed. These services are still fully operational, just analytics are delayed. We are working to mitigate this problem. More updates to follow shortly.
Posted Jun 18, 2025 - 17:05 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Boston, MA, United States - (BOS), Buffalo, NY, United States - (BUF), Charlotte, NC, United States - (CLT), Chicago, IL, United States - (ORD), Columbus, OH, United States - (CMH), Dallas, TX, United States - (DFW), Denver, CO, United States - (DEN), Detroit, MI, United States - (DTW), Honolulu, HI, United States - (HNL), Houston, TX, United States - (IAH), Indianapolis, IN, United States - (IND), Jacksonville, FL, United States - (JAX), Kansas City, MO, United States - (MCI), Las Vegas, NV, United States - (LAS), Los Angeles, CA, United States - (LAX), McAllen, TX, United States - (MFE), Memphis, TN, United States - (MEM), Mexico City, Mexico - (MEX), Miami, FL, United States - (MIA), Minneapolis, MN, United States - (MSP), Nashville, United States - (BNA), Newark, NJ, United States - (EWR), Norfolk, VA, United States - (ORF), Omaha, NE, United States - (OMA), Philadelphia, United States - (PHL), Phoenix, AZ, United States - (PHX), Pittsburgh, PA, United States - (PIT), Portland, OR, United States - (PDX), Queretaro, MX, Mexico - (QRO), Richmond, VA, United States - (RIC), Sacramento, CA, United States - (SMF), Salt Lake City, UT, United States - (SLC), San Diego, CA, United States - (SAN), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA), Sioux Falls, South Dakota - (FSD), St. Louis, MO, United States - (STL), Tallahassee, FL, United States - (TLH), San Francisco, United States - (SFO), Kingston, Jamaica - (KIN), Bangor, United States - (BGR), Austin, United States - (AUS), Albuquerque, United States - (ABQ), Guadalajara, Mexico - (GDL), San Antonio, United States - (SAT), Cleveland, United States - (CLE), Durham, United States - (RDU), Oklahoma City, United States - (OKC), Tampa, United States - (TPA), Anchorage, United States - (ANC)) and Cloudflare Sites and Services (Analytics).