Cloudflare System Status

Issues regarding Workers Cron Triggers
Incident Report for Cloudflare
Resolved
Our engineers were able to identify the issue and have applied a fix. This incident is now resolved.
Posted Oct 27, 2020 - 17:01 UTC
Investigating
Cloudflare Cron Triggers UI in the Dashboard

Cloudflare is investigating issues with Cron Triggers UI in the Dashboard.

Cron Triggers user interface crashes when the user attempts to enter a new Cron Trigger. The user's Cron Trigger will still be added but this is not clear.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Oct 27, 2020 - 15:43 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare Workers).