Cloudflare System Status

Cloudflare Workers Publishing Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted May 24, 2021 - 19:09 UTC
Monitoring
Cloudflare has implemented a mitigation to Cloudflare Workers publishing errors, and is currently monitoring for customers still seeing WAF errors while publishing through Wrangler.

We will update the status once the issue is resolved.
Posted May 24, 2021 - 18:14 UTC
Identified
We've identified the issue, and currently rolling out a fix.
Posted May 24, 2021 - 17:54 UTC
Update
We are continuing to investigate this issue.
Posted May 24, 2021 - 17:42 UTC
Investigating
Cloudflare has identified that some Workers customers may experience issues attempting to publish Workers scripts using the Wrangler CLI.
Posted May 24, 2021 - 17:41 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).