Cloudflare System Status

Argo Tunnels service issues - 525 errors
Incident Report for Cloudflare
Resolved
This issue has been resolved and Argo Tunnels have returned to normal.
Posted 5 months ago. Jun 06, 2018 - 15:25 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 5 months ago. Jun 06, 2018 - 14:44 UTC
Investigating
Cloudflare is investigating issues with the Argo Tunnels service. Customer using Argo Tunnels resources can be presented with 525 errors in their requests.

This incident does not affect customer using Argo (stand alone) nor any other Cloudflare customer.
Posted 5 months ago. Jun 06, 2018 - 14:16 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com).