Cloudflare System Status

Issues linking GitHub accounts to Cloudflare Pages
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 14:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

If you unsuccessfully attempted to add a GitHub account during the timeframe of this incident please uninstall GitHub on GitHub.com and reinstall through the Cloudflare dashboard by clicking "Add account" upon project creation.
Posted Jul 20, 2023 - 14:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2023 - 10:33 UTC
Investigating
Cloudflare is aware of and investigating an issue linking GitHub accounts to Cloudflare Pages.

This incident does not affect existing Pages deployments.
Posted Jul 20, 2023 - 09:24 UTC
This incident affected: Cloudflare Sites and Services (Pages).