Cloudflare System Status

Elevated 503s from Workers KV

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 00:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2025 - 23:01 UTC

Investigating

Customers who are using KV in their workers scripts may see elevated 503 errors. More updates to follow shortly.
Posted Apr 27, 2025 - 22:00 UTC
This incident affected: Cloudflare Sites and Services (Workers KV).