Cloudflare System Status

Stream Availability Issues for AV1 Encoding
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 19, 2023 - 19:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2023 - 17:52 UTC
Investigating
Customers attempting to use AV1 for encoding may experience increased HTTP errors. We are currently investigating the root cause.
Posted Mar 19, 2023 - 17:21 UTC
This incident affected: Cloudflare Sites and Services (Stream).