Cloudflare System Status

Elevated Cloudflare Workers Errors
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Oct 18, 2021 - 20:21 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Oct 18, 2021 - 19:53 UTC
Investigating
Cloudflare is investigating elevated error rates for Cloudflare Workers requests
Posted Oct 18, 2021 - 19:24 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).