Minor ImpactLast updated: Fetched just now
Increased 503s when making changes to Cloudflare dash and API for Magic Transit and Cloudflare WAN and CF1 Appliance
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Updated
Cloudflare One Appliance will be impacted as well, in that any CF1App config changes that do manage to succeed, may not be applied in a timely fashion.
- Investigating
Increased 503s when making changes to Cloudflare dash and API for Magic Transit, Cloudflare WAN, CF1 Appliance. This is not impacting traffic, only configuration.